独学MOS

グラフの利用

グラフの利用とは

グラフを利用することで数値で示されたデータを視覚的に表現することが可能となり、直感的にデータの推移を把握しやすくなります。報告書などで数値を示すと同時にグラフを使って視覚的な値の変化を表現することで、より内容を伝えやすい文書を作成することができます。

グラフの挿入

文書にグラフを挿入するには以下の手順を行います。

  1. 「挿入」タブをクリック
  2. 図グループの「グラフ」をクリック
  3. グラフの挿入ダイアログでグラフの形式を選択し「OK」ボタンをクリック
  4. Excelが起動してサンプルデータが入力されたワークシートが表示されるので必要に応じて値を変更する

これでグラフが挿入されました。挿入したグラフのデータを変更する場合は、グラフを右クリックして「データの編集」をクリックするとExcelが起動し、グラフのデータが入力されたワークシートが表示されます。ここで表示されるExcelのワークシートは文書内のグラフとリンクしていますので値を変更すると自動的にグラフへ反映されます。

レイアウトの変更

Wordにはすでにある程度デザインされたグラフのレイアウトが複数用意されています。レイアウトを選択するだけでグラフの見た目をきれいに整えられるため、個別に書式を設定していくよりはるかに早く作業することができます。グラフのレイアウトを変更するには以下の手順を行います。

  1. サンプルデータのままのグラフを作成
  2. グラフを選択
  3. 「デザイン」タブをクリック
  4. グラフのレイアウトグループの「クイックレイアウト」をクリック
  5. レイアウトの候補の中から文書にあったものを選択

これでグラフ全体の見た目を変えることができます。なお、詳細な見た目を自分で設定する場合は「レイアウト」タブと「書式」タブの機能使います。

テンプレートの利用

同じようなグラフを複数の文書に使う場合、個別にグラフの設定をしていると非常に手間がかかります。そういった場合はグラフをテンプレートとして保存しておき、それを使いまわすことで作業の手間を省くことができます。作成したグラフをテンプレートとして保存するには以下の手順を行います。

  1. テンプレートとして保存したいグラフを作成
  2. グラフを選択
  3. 「デザイン」タブをクリック
  4. 種類グループの「テンプレートとして保存」をクリック
  5. グラフテンプレートの保存ダイアログの「保存」ボタンをクリック

保存したテンプレートをもとにグラフを新しく作成するには以下の手順を行います。

  1. 「挿入」タブをクリック
  2. 図グループの「グラフ」をクリック
  3. グラフの挿入ダイアログの「テンプレート」をクリック
  4. 一覧からテンプレートを選択して「OK」ボタンをクリック

上記手順でExcelが起動され、グラフのデータを入力するためのワークシートが表示されます。必要に応じてデータを入力し、Excelを閉じてください。